Benefits Intake and Decision Reviews Outage

Incident Report for VA APIs

Resolved

This incident has been resolved
Posted Jul 24, 2026 - 08:19 EDT

Update

We are continuing to investigate this issue.
Posted Jul 24, 2026 - 00:39 EDT

Investigating

Currently investigating an outage affecting the Benefits Intake API and Decision Reviews API.
Posted Jul 23, 2026 - 22:37 EDT
This incident affected: Benefits Intake API (Production Environment) and Decision Reviews API (Production Environment).