VA Letter Generator API is experiencing an outage at this time.

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 07:11 EST

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 07:09 EST

Update

Resolved.
Posted Jan 14, 2026 - 07:08 EST

Investigating

We are currently investigating this issue.
Posted Jan 13, 2026 - 17:04 EST
This incident affected: VA Letter Generator API (Sandbox Environment).