Prod outage for "Decision Reviews"

Incident Report for VA APIs

Update

We are continuing to work on a fix for this issue.
Posted Mar 20, 2026 - 15:25 EDT

Identified

An issue with Caseflow, our upstream service, is causing 502 errors for three endpoints in the decision reviews api in prod only
Posted Mar 17, 2026 - 13:46 EDT
This incident affects: Decision Reviews API (Production Environment).