Issue with upstream dependencies for the Loan Guaranty API in Sandbox
Incident Report for VA APIs
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 10:45 EST
Investigating
The Loan Guaranty API in Sandbox is affected by an unexpected issue in its upstream dependencies, resulting in a major outage.

We’re working on this issue and will give updates as soon as they become available.
Posted Nov 18, 2024 - 07:35 EST
This incident affected: Loan Guaranty API (Sandbox Environment).