Degraded performance of some APIs

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted May 13, 2026 - 16:37 EDT

Investigating

VA API dependencies are experiencing disruptions due to an event. As a result, some APIs in production may have degraded performances, such as intermittent latencies and availability issues.

We’re working on this issue and will give updates as soon as they become available.
Posted May 13, 2026 - 15:40 EDT
This incident affected: Patient Health API (FHIR) (Production Environment), Veteran Service History and Eligibility API (Production Environment), VA Letter Generator API (Production Environment), Direct Deposit Management API (Production Environment), Veteran Confirmation API (Production Environment), and Clinical Health API (FHIR) - v1 (Production Environment).