Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 02, 2025 - 15:00 EST
Scheduled
VA Systems will be undergoing maintenance starting 11/02 at 03:00 PM and ending 11/02 at 07:00 PM. During this time, the following APIs will be unavailable in the Production Environment: Benefits Claims API - v1, Benefits Claims API - v2, Benefits Documents API.
Posted Oct 29, 2025 - 12:32 EDT
This scheduled maintenance affected: Benefits Claims API - v1 (Production Environment), Benefits Claims API - v2 (Production Environment), and Benefits Documents API (Production Environment).