Major Production Environment outage for Benefits Intake API, Decision Reviews API

Incident Report for VA APIs

Resolved

The issue has been resolved and all affected services have returned to normal operation.
Posted Aug 10, 2026 - 13:07 EDT

Investigating

Benefits Intake API, Decision Reviews API in Production Environment are affected by a major outage. We are working on this issue and will provide updates.
Posted Aug 10, 2026 - 11:38 EDT
This incident affected: Benefits Intake API (Production Environment) and Decision Reviews API (Production Environment).