Community Care Eligibility API Intermittent Connectivity
Incident Report for VA Lighthouse APIs
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 09:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 15:48 EDT
Update
The system dependency continues to be affected. Updates will be shared once available.
Posted Jul 08, 2021 - 11:45 EDT
Investigating
A system dependency of the Community Care Eligibility API in production is experiencing intermittent issues since approximately 9:15am ET this morning (7/8/2021). This has been reported already and is under investigation. All other VA Lighthouse APIs should remain in normal service.
Posted Jul 08, 2021 - 11:44 EDT
This incident affected: Production Environment (Community Care Eligibility API).