Sandbox Outage for Clinical Health API - Observation Resource Down

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 11:01 EDT

Investigating

Clinical Health API Observation Resource in Sandbox is affected by an unexpected issue, resulting in an outage.

We’re working on this issue and will give updates as soon as they become available.
Posted Apr 23, 2026 - 09:14 EDT