Degraded performance of some APIs

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 16:10 EST

Investigating

VA API dependencies are experiencing disruptions due to [a/an] event. As a result, some APIs in [sandbox/production] may have degraded performances, such as intermittent latencies and availability issues.

We’re working on this issue and will give updates as soon as they become available.
Posted Feb 12, 2026 - 15:24 EST
This incident affected: Guaranty Remittance API (Sandbox Environment) and Loan Guaranty API (Sandbox Environment).