Degraded performance for some Health APIs in Production
Incident Report for VA APIs
Resolved
Upstream system latency, which was impacting the performance of the Patient Health and Clinical Health APIs, has been resolved.
Posted Dec 13, 2022 - 09:53 EST
Identified
The Patient Health and Clinical Health APIs in Production are being affected by intermittent latency events, resulting in increased API call timeouts. This issue has been reported and we'll provide updates as they become available.
Posted Nov 23, 2022 - 10:22 EST
This incident affected: Patient Health API (FHIR) (Production Environment) and Clinical Health API (FHIR) (Production Environment).