Production Decision Reviews API Major Outage

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 07:08 EST

Investigating

We are currently investigating this issue.
Posted Feb 03, 2026 - 06:16 EST
This incident affected: Decision Reviews API (Production Environment).