Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2025 - 19:30 EDT
Scheduled
VA systems will be undergoing maintenance on 2025-05-27 from approximately 7:30 PM ET to 11:00 PM ET. During this time, the following APIs will be unavailable in the PROD environment: Education Benefits API.
Posted May 23, 2025 - 10:40 EDT
This scheduled maintenance affected: Education Benefits API (Production Environment).