Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2025 - 20:00 EST
Scheduled
VA Systems will be undergoing maintenance starting 11/14 at 08:00 PM and ending 11/16 at 06:30 PM. During this time, the following APIs will be unavailable in the Production Environment: Education Benefits API.
Posted Nov 13, 2025 - 09:56 EST
This scheduled maintenance affects: Education Benefits API (Production Environment).