Benefits Reference Data API is experiencing an outage in Production at this time.

Incident Report for VA APIs

Resolved

The BGS system is back up and running.
Posted Jan 08, 2026 - 20:52 EST

Investigating

Benefits Reference Data API is experiencing an outage in Production at this time. We are looking into it.
Posted Jan 08, 2026 - 18:57 EST
This incident affected: Benefits Reference Data API (Production Environment).