Potential Minor Disruption in the Availability of All APIs

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 22:01 EDT

Identified

We are conducting a configuration change to our APIs in Production on Sept. 14th, around 9:00 PM ET, which may result in a less than a minute of downtime for all APIs.
Posted Sep 11, 2026 - 09:36 EDT