Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2025 - 22:05 EDT
Scheduled
VA systems are undergoing maintenance on Wednesday, March 26, 2025 from 9:00 p.m. ET until 2:00 a.m. ET on March 27. This maintenance affects the Loan Guaranty and Loan Review APIs in production.
All other VA APIs will remain in normal service.
Posted Mar 26, 2025 - 22:01 EDT
This scheduled maintenance affected: Loan Guaranty API (Production Environment) and Loan Review API (Production Environment).