Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 01, 2025 - 12:01 EDT
Scheduled
VA systems will be undergoing maintenance starting November 1st, 2025 at 12:00 PM EDT and ending November 1st, 2025 at 2:00 PM EDT During this time, the following APIs may experience intermittent delays in the PROD environment: Direct Deposit Management API, Education Benefits API, VA Letter Generator API, Veteran Confirmation API, Veteran Service History and Eligibility API.
Posted Oct 31, 2025 - 15:05 EDT
This scheduled maintenance affected: Veteran Service History and Eligibility API (Production Environment), VA Letter Generator API (Production Environment), Direct Deposit Management API (Production Environment), Veteran Confirmation API (Production Environment), and Education Benefits API (Production Environment).