Major Sandbox Environment outage for Address Validation API

Incident Report for VA APIs

Resolved

The issue has been resolved and all affected services have returned to normal operation.
Posted Sep 24, 2026 - 17:52 EDT

Investigating

Address Validation API in Sandbox Environment is affected by a major outage. We are working on this issue and will provide updates.
Posted Sep 24, 2026 - 15:35 EDT
This incident affected: Address Validation API (Sandbox Environment).