Community Care Eligibility API is experiencing Outage in Sandbox.

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted May 01, 2026 - 13:24 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2026 - 11:18 EDT

Identified

Community Care Eligibility is affected by an unexpected issue resulting in an outage. We’re working on this issue and will give updates as soon as they become available.
Posted May 01, 2026 - 09:47 EDT
This incident affected: Community Care Eligibility API (Sandbox Environment).