Issue with upstream dependencies for the Loan Review and Loan Guaranty APIs

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 16:13 EDT

Investigating

The Loan Review and Loan Guaranty APIs in production are affected by an unexpected issue in their upstream dependencies, resulting in a major outage.

We’re working on this issue and will give updates as soon as they become available.
Posted Aug 11, 2025 - 15:13 EDT
This incident affected: Loan Guaranty API (Production Environment) and Loan Review API (Production Environment).