Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 04:03 EST
Scheduled
VA Systems will be undergoing maintenance on Saturday 11/09/2024 from approximately 04:00 AM ET to 07:00 PM ET. During this time, the following APIs will be unavailable in the PROD environment: Benefits Claims API, Benefits Documents.
Posted Nov 08, 2024 - 10:55 EST
This scheduled maintenance affected: Benefits Claims API (Production Environment) and Benefits Documents API - v1 (Production Environment).