A fix has been implemented and we are monitoring the results. APIs are operational at this time.
Posted Nov 13, 2024 - 13:26 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2024 - 12:16 EST
Investigating
TheVA Letter Generator and Veteran Service History and Eligibility API - v2 in Production are affected by an unexpected issue in its upstream dependencies, resulting in a partial outage.
We’re working on this issue and will give updates as soon as they become available.
Posted Nov 13, 2024 - 11:54 EST
This incident affected: Veteran Service History and Eligibility API - v2 (Production Environment) and VA Letter Generator API (Production Environment).