Major outage for Production Health APIs

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 10:02 EST

Investigating

Several Health APIs in production are affected by an unexpected upstream issue, resulting in a major outage.

We’re working on this issue and will give updates as soon as they become available
Posted Nov 16, 2025 - 19:14 EST
This incident affected: Patient Health API (FHIR) (Production Environment), Clinical Health API (FHIR) (Production Environment), Provider Directory API (Production Environment), and Health Care Costs and Coverage API (Production Environment).