We are continuing to work on a fix for this issue.
Posted Jul 02, 2025 - 12:31 EDT
Identified
The Address Validation and Veteran Service History and Eligibility v2 APIs in sandbox are affected by an unexpected issue in its upstream dependencies, resulting in a partial outage for Veteran Service History and Eligibility v2 and a major outage for Address Validation.
We’re working on this issue and will give updates as soon as they become available.
Posted Jul 02, 2025 - 08:46 EDT
This incident affected: Address Validation API (Sandbox Environment) and Veteran Service History and Eligibility API - v2 (Sandbox Environment).