Issue with upstream dependencies for the Benefits Claims v1/v2 API
Incident Report for VA APIs
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 15:56 EDT
Update
This incident was resolved around 21:00 ET on 04/11
Posted Apr 12, 2024 - 10:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 10:23 EDT
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 18:40 EDT
Investigating
The Benefits Claims v1 and V2 APIs in Sandbox are affected by an unexpected issue in its upstream dependencies, resulting in a partial outage.

We’re working on this issue and will give updates as soon as they become available.
Posted Apr 11, 2024 - 18:40 EDT
This incident affected: Benefits Claims API (Sandbox Environment) and Benefits Claims API - v2 (Sandbox Environment).