Authentication issues in multiple Sandbox APIs
Incident Report for VA APIs
Resolved
This incident has been resolved.
Posted May 13, 2021 - 15:14 EDT
Identified
An issue has been identified with an external system dependency, which is currently impacting all OAuth-based APIs. Users may experience degraded performance while attempting to use the affected APIs. This problem started at approximately 1:48 PM ET, and has been acknowledged. Lighthouse is monitoring the progress of this incident resolution and will post status updates as they become available.
Posted May 13, 2021 - 14:52 EDT
This incident affected: Patient Health API (FHIR) (Sandbox Environment), Community Care Eligibility API (Sandbox Environment), and Benefits Claims API (Sandbox Environment).