Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 08, 2026 - 15:01 EST
Scheduled
VA Systems will be undergoing maintenance starting 02/08 at 03:00 PM and ending 02/08 at 09:00 PM. During this time, the following APIs may experience intermittent delays in the Production Environment: Direct Deposit Management API, VA Letter Generator API, Veteran Confirmation API, Veteran Service History and Eligibility API. However, this maintenance will not impact the ACA endpoint.
Posted Feb 06, 2026 - 13:20 EST
This scheduled maintenance affected: Veteran Service History and Eligibility API (Production Environment), VA Letter Generator API (Production Environment), Direct Deposit Management API (Production Environment), and Veteran Confirmation API (Production Environment).