Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2025 - 19:02 EDT
Scheduled
VA Systems will be undergoing maintenance starting September 13th, 2025 at 7:00 PM EDT and ending September 14th, 2025 at 7:00 PM EDT During this time, the following APIs will be unavailable in the PROD environment: Benefits Reference Data API.
Posted Sep 11, 2025 - 16:30 EDT
This scheduled maintenance affected: Benefits Reference Data API (Production Environment).