Resolved
This incident has been resolved.
Posted Aug 13, 2025 - 15:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2025 - 12:56 EDT
Investigating
VA API dependencies are experiencing disruptions. As a result, APIs in production and sandbox may have degraded performances, such as intermittent latencies and availability issues.
We’re working on this issue and will give updates as soon as they become available.
Posted Aug 13, 2025 - 12:06 EDT
This incident affected: Benefits Intake API (Production Environment, Sandbox Environment), Benefits Claims API - v1 (Production Environment, Sandbox Environment), Community Care Eligibility API (Production Environment, Sandbox Environment), Patient Health API (FHIR) (Production Environment, Sandbox Environment), Loan Guaranty API (Production Environment, Sandbox Environment), Address Validation API (Sandbox Environment, Production Environment), VA Forms API (Production Environment, Sandbox Environment), Decision Reviews API (Production Environment, Sandbox Environment), Clinical Health API (FHIR) (Production Environment, Sandbox Environment), Benefits Reference Data API (Production Environment, Sandbox Environment), Guaranty Remittance API (Sandbox Environment), Provider Directory API (Production Environment, Sandbox Environment), Veteran Service History and Eligibility API (Production Environment, Sandbox Environment), Benefits Claims API - v2 (Production Environment, Sandbox Environment), Loan Review API (Production Environment, Sandbox Environment), VA Letter Generator API (Production Environment, Sandbox Environment), Direct Deposit Management API (Production Environment, Sandbox Environment), Veteran Confirmation API (Sandbox Environment, Production Environment), Benefits Documents API (Production Environment, Sandbox Environment), VA Facilities API (Production Environment, Sandbox Environment), Education Benefits API (Production Environment, Sandbox Environment), Legacy Appeals API (Sandbox Environment, Production Environment), Appealable Issues API (Sandbox Environment, Production Environment), and Appeals Status API (Sandbox Environment, Production Environment).